Ferramentas do usuário


Pré Requisitos para a Instalação do Módulo Magento Boleto Santander

Antes de começar o processo de instalação do módulo é necessário verificar alguns pontos importantes:

  • Possuir uma loja Magento em perfeito funcionamento, sem customizações no núcleo do software (classes, modelos, blocos, controladores e configurações do Core do Magento);
  • Versões compatíveis do Magento: 1.7.X a 1.9.X;
  • Possuir o check out da loja nos padrões do Magento;
  • Ter o Ioncube Loader instalado na loja;
  • Contratar e habilitar a modalidade de pagamento Cobrança Online XML junto ao Santander (mais informações, consulte o seu gerente de conta Santander).

Retornar à página anterior


Ferramentas da página